Starfleet Commander Forum

Starfleet Commander => Bug Reports => Topic started by: Elevas on August 03, 2017, 02:36:37 AM

Title: SFCO harvest bugged
Post by: Elevas on August 03, 2017, 02:36:37 AM
My dio fleet should've been back 20 mins ago, but both outgoing and return timers say zero and I have no messages confirming any harvesting occurred.
Title: Re: SFCO harvest bugged
Post by: commander abаб on August 03, 2017, 04:29:48 AM
If you had an attack hang before the harvest, it wouldn't pick up the debris field.  Cancel the harvest mission, and your ships will return.
Title: Re: SFCO harvest bugged
Post by: Negilum on August 03, 2017, 04:32:20 AM
I have had 10 fleets hung up for over 3 hours now.  Transport, deploy, and returning attack/harvest fleets all just in limbo.  Worst part is that because 1 of the fleets is a returning attack fleet, it won't let me pop a neutrality marker.   
Title: Re: SFCO harvest bugged
Post by: Negilum on August 03, 2017, 04:34:12 AM
And yes, I have submitted a ticket or 2...or more.
Title: Re: SFCO harvest bugged
Post by: Elevas on August 03, 2017, 04:47:36 AM
I've had this fleet hung for 4 hours now. It cost 1Q hydro to send out. I'd rather not have the fleet return empty handed... Especially if I don't know that this won't happen again.
Title: Re: SFCO harvest bugged
Post by: Elevas on August 03, 2017, 08:09:22 AM
Update: I set out a handful of Zagreus class recyclers and waited for their round trip. They hung too.

Once I was certain they would not return and had hung too, I hit recall (30 hydro is not much to waste).

They remained Hung.

If you had an attack hang before the harvest, it wouldn't pick up the debris field.  Cancel the harvest mission, and your ships will return.

I'm afraid, commander abаб, this does not actually work. Not only does it not net me the ore I was trying to harvest, but it also fails to bring back my ships.