contact
July 21, 2019, 01:08:05 PM

Author Topic: Bug?  (Read 4151 times)

0 Members and 1 Guest are viewing this topic.

Offline Wes Robinson

  • Member
  • Posts: 281
    • View Profile
Re: Bug?
« Reply #45 on: April 13, 2015, 02:26:28 PM »
I could see where both situations would create a problem. However neither were occurring when I had my issue. I only use one shipyard to do E levels, up to this point, my fastest, home world.

Don't know what happened guess what, its Monday morning and its fix. I didn't log out last night or turn off my browser and now its working. Pretty sure that's an indicator it wasn't on my end. I just wish support would actually send an email and enlighten me.

Edit: for Spelling
« Last Edit: April 13, 2015, 02:31:13 PM by Wes Robinson »
Expect only what happens in the fight. That way you'll never be surprised.

Points: 22,885,422
Daily Mining Income: 157,091,180
on eradeon2.playstarfleet.com

Points: 164,645,590
Daily Mining Income: 80,170,740
on nova.playstarfleet.com

Offline censored

  • Member
  • Posts: 1194
  • censored
    • Facebook - censored
    • LinkedIn - censored
    • Skype - censored
    • Twitter - censored
    • View Profile
    • censored
Re: Bug?
« Reply #46 on: April 13, 2015, 02:29:21 PM »
They probably don't know, and would have to ask someone. They'd pretend they knew though, and tell you to refresh the page as if you were new to the internet.
Butthurt losers completely owned by me:

Matt H
Grace
Swanvesta
Tech9
BrianC

Offline Wes Robinson

  • Member
  • Posts: 281
    • View Profile
Re: Bug?
« Reply #47 on: April 13, 2015, 02:34:18 PM »
LOL, so true except for those extremely rare occasions you get someone knowledgeable and with the social skills to explain it.
Expect only what happens in the fight. That way you'll never be surprised.

Points: 22,885,422
Daily Mining Income: 157,091,180
on eradeon2.playstarfleet.com

Points: 164,645,590
Daily Mining Income: 80,170,740
on nova.playstarfleet.com

Offline commander abаб

  • Member
  • Posts: 736
    • View Profile
Re: Bug?
« Reply #48 on: April 13, 2015, 04:11:41 PM »
I'm happy for you Wes.  :)

Offline Wes Robinson

  • Member
  • Posts: 281
    • View Profile
Re: Bug?
« Reply #49 on: April 15, 2015, 07:07:00 PM »
Thank you!

I would have swore this thread was gone, must have been in the wrong forum, doah!

Had a brand new one today, no oracle scan icon in the galaxy view. Didn't have it on any of my three moons with oracles. I was still in (p) but sent a ticket anyway. Came out, still no icon, logged off and back on, no icon. Then in about 30-45 it magically appears. THANK YOU BFG GAME FAERIES!
Expect only what happens in the fight. That way you'll never be surprised.

Points: 22,885,422
Daily Mining Income: 157,091,180
on eradeon2.playstarfleet.com

Points: 164,645,590
Daily Mining Income: 80,170,740
on nova.playstarfleet.com

Offline censored

  • Member
  • Posts: 1194
  • censored
    • Facebook - censored
    • LinkedIn - censored
    • Skype - censored
    • Twitter - censored
    • View Profile
    • censored
Re: Bug?
« Reply #50 on: April 15, 2015, 07:19:46 PM »
I thought it was supposed to be that way when in p.
Butthurt losers completely owned by me:

Matt H
Grace
Swanvesta
Tech9
BrianC

Offline commander abаб

  • Member
  • Posts: 736
    • View Profile
Re: Bug?
« Reply #51 on: April 15, 2015, 07:48:13 PM »
Yeah, the icon isn't available in p mode.  You have to perform an espionage or attack to break the pmode, then refresh the page for it to appear.

Offline Wes Robinson

  • Member
  • Posts: 281
    • View Profile
Re: Bug?
« Reply #52 on: April 16, 2015, 04:13:39 PM »
One the icon has always been there in Nova in (p) however you couldn't use it. Two I stated, although apparently not clearly, the icons still wasn't there for 30-45 minutes after I had left (p).
Expect only what happens in the fight. That way you'll never be surprised.

Points: 22,885,422
Daily Mining Income: 157,091,180
on eradeon2.playstarfleet.com

Points: 164,645,590
Daily Mining Income: 80,170,740
on nova.playstarfleet.com

Offline commander abаб

  • Member
  • Posts: 736
    • View Profile
Re: Bug?
« Reply #53 on: April 16, 2015, 05:19:04 PM »
Don't know, I don't have a moon here yet myself.  Did you have the necessary hydrogen?

Offline censored

  • Member
  • Posts: 1194
  • censored
    • Facebook - censored
    • LinkedIn - censored
    • Skype - censored
    • Twitter - censored
    • View Profile
    • censored
Re: Bug?
« Reply #54 on: April 19, 2015, 04:54:38 PM »
*shrug* the icon has never been there for me while in p mode.
Butthurt losers completely owned by me:

Matt H
Grace
Swanvesta
Tech9
BrianC

Offline lugo

  • Member
  • Posts: 25
    • View Profile
Re: Bug?
« Reply #55 on: May 21, 2015, 12:29:16 PM »
There is nothing of substance posted in this thread

Straight to the pointended again matt :)

 

birthmark-ant