contact
September 19, 2020, 06:25:03 AM

Author Topic: Open Parser, a parser for all Universes  (Read 35434 times)

0 Members and 1 Guest are viewing this topic.

Offline Laughter

  • Member
  • Posts: 35
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #180 on: August 08, 2017, 08:39:47 PM »
This parser sucks. The site sucks. Poor programming and easy to hack. Good luck with it. ;D

Offline Ziorus

  • Member
  • Posts: 31
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #181 on: August 08, 2017, 08:42:04 PM »
This parser sucks. The site sucks. Poor programming and easy to hack. Good luck with it. ;D

genau so!

Offline Laughter

  • Member
  • Posts: 35
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #182 on: August 09, 2017, 07:32:29 AM »
It is also heard that the old program that auto parsed the original universe is being used to help this parser to keep updated since the player base has dropped so much. At least the data is being kept current even though against the gaming rules.

Offline Sgt Patriot

  • Member
  • Posts: 89
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #183 on: May 06, 2018, 02:39:41 PM »
Newest Open Parser update not working correctly and the script is completely different then the last

Open Parser Update Required. Click here to update now.

Click only to get

Apps, extensions, and user scripts cannot be added from this website [ OK ]


Work Around

change this

(function(){

   //VERSION INFO
   var version = "1.0.15";

to this in your Tampermonkey / Greasemonkey dashboard
(function(){

   //VERSION INFO
   var version = "1.0.16";
Regards
Sgt Patriot
Klingon SuvwI'
Uni 1 - SVK
Uni 2 - ΒĻΔ«ΚäŲŊ

Offline Tal-Khoraash

  • Member
  • Posts: 421
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #184 on: September 10, 2018, 04:39:08 AM »
Don't know about the app, but the website version of OpenParser is no longer something Google will allow to load on my computer. Have not tried other browsers, as my computer's hardware is too old for those.

Google's browser says:

"This site canít provide a secure connection

www.openparser.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Hide details
The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure."
'Warfare is the greatest affair of state, the basis of life and death, the Way to survival or extinction. It must be thoroughly pondered and analyzed.'
Sun Tzu - Art of War

9 straight years of playing in Original with no break, fin!

Former First Rigellian of SFCO RgC
Rigellian Compact (RgC)

Offline Pharoah

  • Member
  • Posts: 33
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #185 on: November 13, 2018, 09:55:45 PM »
Hi Matt,

Could you please add Nova 4 when you get a chance?

Offline Matt H

  • Blue Frog Gaming
  • Member
  • Posts: 4403
  • Community Manager
    • View Profile
    • Blue Frog Gaming
Re: Open Parser, a parser for all Universes
« Reply #186 on: August 30, 2019, 05:46:35 PM »
All universes should be functional at this time.
Connect with BFG:
Facebook
Twitter
Google+
Official Website
  |
  |  
  |  
  |  
  |  
Connect with me:
Facebook
Twitter
Google+
LinkedIn
Skype

Offline Blue

  • Member
  • Posts: 18
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #187 on: September 05, 2019, 05:28:14 PM »
When I try to use OP in X5, it takes me to the Uni 4 login page.

Offline sa6426

  • Member
  • Posts: 7
    • View Profile
Re: Open Parser, a parser for all Universes
« Reply #188 on: September 06, 2019, 11:47:24 PM »
All universes should be functional at this time.

Matt--I see you've updated the script for uni6, but I'm having trouble installing it. TamperMonkey is showing a parsing error in the injectscriptJs function. Here's the line that's flagged:

vTRs.querySelector(".actions").innerHTML+="<a href='javascript:void(0);'onclick=setPos(this);


Offline Matt H

  • Blue Frog Gaming
  • Member
  • Posts: 4403
  • Community Manager
    • View Profile
    • Blue Frog Gaming
Re: Open Parser, a parser for all Universes
« Reply #189 on: October 04, 2019, 12:09:02 PM »
This parser sucks. The site sucks. Poor programming and easy to hack. Good luck with it. ;D

I don't even play the game. This entire thing was written to mimic the same scripts that were in use privately so that the whole community could benefit. If people just want to be low-life scum bags and flood the thing with bad data and tell me how bad this project sucks then I can just stop updating it.
Connect with BFG:
Facebook
Twitter
Google+
Official Website
  |
  |  
  |  
  |  
  |  
Connect with me:
Facebook
Twitter
Google+
LinkedIn
Skype

Offline Matt H

  • Blue Frog Gaming
  • Member
  • Posts: 4403
  • Community Manager
    • View Profile
    • Blue Frog Gaming
Re: Open Parser, a parser for all Universes
« Reply #190 on: October 04, 2019, 12:09:18 PM »
When I try to use OP in X5, it takes me to the Uni 4 login page.

This is fixed.
Connect with BFG:
Facebook
Twitter
Google+
Official Website
  |
  |  
  |  
  |  
  |  
Connect with me:
Facebook
Twitter
Google+
LinkedIn
Skype

Offline Matt H

  • Blue Frog Gaming
  • Member
  • Posts: 4403
  • Community Manager
    • View Profile
    • Blue Frog Gaming
Re: Open Parser, a parser for all Universes
« Reply #191 on: October 04, 2019, 12:09:39 PM »
Matt--I see you've updated the script for uni6, but I'm having trouble installing it. TamperMonkey is showing a parsing error in the injectscriptJs function. Here's the line that's flagged:

vTRs.querySelector(".actions").innerHTML+="<a href='javascript:void(0);'onclick=setPos(this);



I can't reproduce this.
Connect with BFG:
Facebook
Twitter
Google+
Official Website
  |
  |  
  |  
  |  
  |  
Connect with me:
Facebook
Twitter
Google+
LinkedIn
Skype

Offline Matt H

  • Blue Frog Gaming
  • Member
  • Posts: 4403
  • Community Manager
    • View Profile
    • Blue Frog Gaming
Re: Open Parser, a parser for all Universes
« Reply #192 on: October 04, 2019, 12:10:28 PM »
Newest Open Parser update not working correctly and the script is completely different then the last

Open Parser Update Required. Click here to update now.

Click only to get

Apps, extensions, and user scripts cannot be added from this website [ OK ]


Work Around

change this

(function(){

   //VERSION INFO
   var version = "1.0.15";

to this in your Tampermonkey / Greasemonkey dashboard
(function(){

   //VERSION INFO
   var version = "1.0.16";

Doing this will not permit the parser to work with new universes.
Connect with BFG:
Facebook
Twitter
Google+
Official Website
  |
  |  
  |  
  |  
  |  
Connect with me:
Facebook
Twitter
Google+
LinkedIn
Skype

Offline Matt H

  • Blue Frog Gaming
  • Member
  • Posts: 4403
  • Community Manager
    • View Profile
    • Blue Frog Gaming
Re: Open Parser, a parser for all Universes
« Reply #193 on: August 11, 2020, 06:38:07 PM »
OpenParser is updated to work with all current universes.
Connect with BFG:
Facebook
Twitter
Google+
Official Website
  |
  |  
  |  
  |  
  |  
Connect with me:
Facebook
Twitter
Google+
LinkedIn
Skype

 

birthmark-ant