contact
July 09, 2020, 02:46:08 PM

Author Topic: Chrome blocking extensions  (Read 14935 times)

0 Members and 1 Guest are viewing this topic.

Offline Korg

  • Member
  • Posts: 7
    • View Profile
Re: Chrome blocking extensions
« Reply #60 on: June 12, 2014, 10:12:45 AM »
What version of Chrome are you using? I tried deleting and reinstalling but Chrome immediately disables them again.

Offline lazoputz

  • Member
  • Posts: 2199
  • we shall never surrender. Winston Churchill
    • Skype - lazoputz1
    • View Profile
Re: Chrome blocking extensions
« Reply #61 on: June 12, 2014, 02:43:23 PM »
I had the same issue with FF this morning. But a reboot solved that so am thinking it was an internal problem with my computer

Offline Dupres

  • Member
  • Posts: 52
  • Mumintrollet säger Muuuu...
    • Twitter - @joyrider19
    • View Profile
Re: Chrome blocking extensions
« Reply #62 on: June 12, 2014, 06:40:44 PM »
after installing "tampermonkey" it working exellent.
Thanks
Cherries kicking the balls....

Offline Unownreality

  • Member
  • Posts: 397
    • Skype - white.mamba.
    • Twitter - @white__mamba_
    • View Profile
Re: Chrome blocking extensions
« Reply #63 on: June 15, 2014, 12:57:53 AM »
deleting the scripts and re-installing them worked for me!
SFCO- Unownreality (Ret.)
2009-2014

SFC Conquest
Unownreality (Ret.)
2013-2014
Leader of Arcane Angels

Offline Sevon Nefarian

  • Member
  • Posts: 7
    • View Profile
Re: Chrome blocking extensions
« Reply #64 on: June 17, 2014, 09:56:02 PM »
Sorry guys, i'm going to try and make this the least snarky and nefarious I can...

You guys are overthinking this WAAAAAAAAAAAAAAAAAAAAAAAAAAAY too much....just download chrome canary or the dev version and be done with it...boom, no extension restrictions and you still have chrome, problem solved....sound the alarm!

http://www.google.com/intl/en/chrome/browser/canary.html

enjoy

Offline Tony Spock Yoda

  • Member
  • Posts: 22
    • View Profile
Re: Chrome blocking extensions
« Reply #65 on: June 19, 2014, 02:59:05 AM »
Since I primarily play on my Android tablet, I've pretty much been ignoring Open Parser - Chrome on the tablet doesn't support extensions, and Firefox on my tablet didn't support Greasemonkey. But tonight I happened to be on my Windows computer and discovered this nice little thing that Google has done for my "protection." Not pleased.
Tony Spock Yoda, Bish Bash Bosh (BBB) Uni 1/Intergalactic Sith Empire (Darkside) Uni 2/Order of the Black Kabal (OBK) Extreme/Sword of Justice (SOJ) Extreme 2

Offline TauLurin

  • Member
  • Posts: 18
    • View Profile
Re: Chrome blocking extensions
« Reply #66 on: June 21, 2014, 03:39:00 AM »
Figured out the fix just a few minutes ago. Fully tested and working (till Google screws us over again at least)

Here's the fix for ALL scripts/extensions:

Start almost from scratch.

Install Tampermonkey (Remove it an reinstall from Chrome Store if that isn't the way you got it before)
Go to settings and enter "Advanced" mode (it's near the top of the list)
Scroll down to "Native Script Import"
...You will likely see a couple of yellow "Info" triangles. Hover mouse over them and follow instructions.
Go back to the "Installed Userscripts" section
...You will now see a list of installed Chrome extensions that are disabled.
Icon next to trashcan icon is "Import" icon. Click it for each one you want to have working again.
When all is said and done, the plain and simple fact of the matter always holds true: If you did it then it really is your fault.

Offline TauLurin

  • Member
  • Posts: 18
    • View Profile
Re: Chrome blocking extensions
« Reply #67 on: June 22, 2014, 12:11:34 AM »
Also, for those having issues finding the proper path for their installed extensions,

The correct path name for vista, 7, and 8 is:
"C:\Users\<user>\AppData\Local\Google\Chrome\User Data\Default\Extensions\" (without the quotes of course) <user> is YOUR username/account name on your computer.
When all is said and done, the plain and simple fact of the matter always holds true: If you did it then it really is your fault.

Offline wardawg

  • Member
  • Posts: 10
    • View Profile
Re: Chrome blocking extensions
« Reply #68 on: September 10, 2014, 01:50:19 PM »
Sevon Nefarian, thank you for the effort, but that doesn't work.  TauLurin, I'm not much on computers anymore, but I will try your fix next.  Thank you to everyone who has worked on this issue.  TimeLordUni3, please contact me.

Offline JacksRage

  • Member
  • Posts: 216
    • View Profile
Re: Chrome blocking extensions
« Reply #69 on: July 03, 2015, 10:04:15 PM »
Just bumping this thread up. Somebody was asking about it.

From what i understand, if you use Firefox you need to install Greasemonkey. And if you use Chrome you need to install Tampermonkey. Then you can install the scripts at http://www.eljercode.com/ and http://openparser.com/
If there are more scripts on other pages i'm not sure what they are.
« Last Edit: July 03, 2015, 10:06:43 PM by JacksRage »

Offline bald basher

  • Member
  • Posts: 8
    • View Profile
Re: Chrome blocking extensions
« Reply #70 on: August 28, 2015, 12:48:10 PM »
Chrome will no longer support NPAPI Is this a problem?

NPAPI plugins don't work on Chrome version 42 and higher

Plugins allow extra features to be added to browsers. For example, you can watch certain types of videos or play a game that’s on a webpage.

NPAPI support has ended
In the past, many plugins were developed using an older system called NPAPI. Today fewer sites are using NPAPI plugins and they can sometimes cause security risks on websites.

To make browsing with Chrome safer, faster, and more stable, we’re ending support for NPAPI plugins with Chrome version 42.

Which plugins are supported
Plugins that use a newer, more secure system called Pepper API (PPAPI) will continue to work, including those that come with Chrome, like Adobe Flash and PDF Viewer. If Flash or PDF doesn’t automatically load, make sure that you have the PPAPI plugin version enabled in Chrome.

Plugins that use NPAPI, including Silverlight, Java, and Unity, won’t work

How to enable PPAPI plugins
Open Chrome.
In the address bar at the top, type chrome://plugins and press Enter.
Click Details.
Scroll down to "Adobe Flash Player."
Under "Type: PPAPI," click Enable.
How to temporarily enable NPAPI plugins
If you must use a NPAPI plugin, there’s a temporary workaround that will work until Chrome version 45 is released later in 2015:

Open Chrome.
In the address bar at the top of the screen, type chrome://flags/#enable-npapi
In the window that opens, click the link that says Enable under the Enable NPAPI flag.
In the bottom left corner of the page, click the Relaunch Now button.
After the release of Chrome version 45, you’ll need to use an alternate web browser to load content that requires a NPAPI plugin.

Offline bald basher

  • Member
  • Posts: 8
    • View Profile
Re: Chrome blocking extensions
« Reply #71 on: September 04, 2015, 01:25:39 PM »
Thanks for all the work and comments folks. It has been interesting and helpful.

 

birthmark-ant