contact
March 26, 2019, 08:54:41 PM

Author Topic: Territory attack lag...  (Read 547 times)

0 Members and 1 Guest are viewing this topic.

Offline CB

  • Member
  • Posts: 45
    • View Profile
Territory attack lag...
« on: June 15, 2013, 02:57:08 AM »
Ok, BFG claims to have figured out the cause, yet they are clearly not able to fix it... this crap has been getting worse each day.

tonight, I have had one territory with 2 attacks stacked up for 2+ hours so far... This is getting really annoying.

CB
aka.. Commander Barrio

Vastet

  • Guest
Re: Territory attack lag...
« Reply #1 on: June 15, 2013, 04:17:17 AM »
Huh. I'd been finding it a bit better recently. 2 hours? Holy *censored*

Offline Zarchne

  • Member
  • Posts: 1611
    • View Profile
Re: Territory attack lag...
« Reply #2 on: June 15, 2013, 12:14:29 PM »
Assuming this is the same problem as X2, they have a fix, but they haven't deployed it yet..  How many units (total attacking and defending) are in these battles?  If this is getting to be a problem here, I expect they'll roll out the X2 battle mechanics soon.

Offline CB

  • Member
  • Posts: 45
    • View Profile
Re: Territory attack lag...
« Reply #3 on: June 16, 2013, 03:51:59 AM »
I had about 400k units in attacks that hung up. About 250k defending units.
aka.. Commander Barrio

Offline CB

  • Member
  • Posts: 45
    • View Profile
Re: Territory attack lag...
« Reply #4 on: June 16, 2013, 04:47:06 AM »
tonight's lag (45 minutes so far) is on terri with 800k (ish) ships inbound
aka.. Commander Barrio

 

birthmark-ant