contact
August 17, 2018, 09:53:31 AM

Author Topic: Fleet rank bug  (Read 645 times)

0 Members and 1 Guest are viewing this topic.

Offline Conan

  • Member
  • Posts: 216
    • View Profile
Fleet rank bug
« on: March 19, 2015, 01:10:18 PM »
On the fleet leader board my rank is higher than what I calculate.  I added the only ships I had in the air.  It seems to be about 18% higher than actual.  If there is a problem with fleet RSP it makes me wonder if the others are being correctly calculated.

Offline Dr.Deeds

  • Member
  • Posts: 205
    • View Profile
Re: Fleet rank bug
« Reply #1 on: March 19, 2015, 04:35:26 PM »
youre not trying to use the old system are you?
remember, all uni's since Uni 3 use the RSP value, instead of ship counts.
or maybe, youre only account for the o/c involved, and not including hydro?

just guesses of course, I cant see what you see..but MY fleet rank is accurate..

Offline Dr.Deeds

  • Member
  • Posts: 205
    • View Profile
Re: Fleet rank bug
« Reply #2 on: March 19, 2015, 04:36:18 PM »
or if you have a lot of sats..remember those count as fleet too..

Offline Conan

  • Member
  • Posts: 216
    • View Profile
Re: Fleet rank bug
« Reply #3 on: March 19, 2015, 07:46:19 PM »
I just made a spreadsheet with the RSP including the hydro.  All my ships are on the ground.  I put in the ships from the summary page and I get 10,645 RSP while the leader board has 12,530.  I did compare the ship count to what was actually sitting and it seemed accurate.  I don't have the inclination to check the RSP of building, research or defense.  It's obvious that something is wrong with the fleet RSP when there are players with -13.  I suspect it is not subtracting for ships lost against NPCs and maybe something else as I don't think I have lost that much against NPCs.  I did lose a small fleet to a top 5 player on day 3 but that should have been accounted for.

Offline Dr.Deeds

  • Member
  • Posts: 205
    • View Profile
Re: Fleet rank bug
« Reply #4 on: March 19, 2015, 07:54:52 PM »
very odd... did a full moonshot the other day..lost 10k RSP worth of Arties, and this WAS properly reflected during the following leaderboard update. so, very confusing for sure, as to why this might be happening for some players.

as far as the negative ship counts, those could be explained by the fact that you do not receive RSP for your starter ships..so losing them could cause the negative rsp there.

so, i can see where it would show slightly less, but no idea how its mnaging to show you as having MORE then you do.

Offline The Antagonist

  • Member
  • Posts: 14
    • View Profile
Re: Fleet rank bug
« Reply #5 on: March 20, 2015, 08:58:10 PM »
doh! losing starter ships LOL

 

birthmark-ant