contact
May 26, 2018, 06:00:57 AM

Author Topic: Anyone else having login in issues?  (Read 266 times)

0 Members and 1 Guest are viewing this topic.

Offline Rohi

  • Member
  • Posts: 528
    • View Profile
Anyone else having login in issues?
« on: April 23, 2010, 08:34:40 PM »
I have been having logging in issues to the EXTREME game be it via the off facebook site or via facebook.

Anyone else having similar issues? I live 'down-under' so not sure if it is a server issue or not but I am not having any problems logging into other sites so I don't think it is a localised issue.

I can get the site to load eventually but it takes awhile to load be it via facebook or off facebook.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline Master

  • Member
  • Posts: 1106
    • View Profile
Re: Anyone else having login in issues?
« Reply #1 on: April 23, 2010, 10:00:28 PM »
you can try a trace rout and see if it has issues too...

in windows open start>run> type cmd and hit run
then type tracert www.playstarfleetetreme.com

I wouldn't be the best at figuring out the results but it can help see if you can connect in a timely manner anyways.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
poeticmotion: You know what will happen if I oracle-lock you?

Absolutely nothing. I\'ll cuss a few times, mutter "holy crap, I\'m not even going to battlecalc that" and have nightmares about 10000 capitol ships descending upon my homeworld.

Offline Rohi

  • Member
  • Posts: 528
    • View Profile
Re: Anyone else having login in issues?
« Reply #2 on: April 23, 2010, 10:08:36 PM »
Quote from: "Master"
you can try a trace rout and see if it has issues too...

in windows open start>run> type cmd and hit run
then type tracert http://www.playstarfleetetreme.com

I wouldn't be the best at figuring out the results but it can help see if you can connect in a timely manner anyways.

Many thanks for that Casey will try that.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

 

birthmark-ant